SUPEE-8167 parche y actualización 2.0.15 para Magento 2

PayPal ha cambiado la forma en que se transmiten los datos para realizar los pagos. Se pasará a utilizar exclusivamente conexiones cifradas https. Hasta ahora permitía conexiones no seguras mediante http.

Para solucionar este problema Magento ha lanzado el parche SUPEE-8167. Este parche sirve exclusivamente para actualizar el método de pago PayPal al nuevo sistema de conexión. Si tenemos la última versión de Magento, la 1.9.3.3, no debemos de preocuparnos por nada. Nuestra tienda ya está adaptada al nuevo sistema de PayPal. De lo contrario debemos de actualizar a la última versión o instalar el parche SUPEE-8167.

Por otra parte, si tenemos un Magento 2, en la versión 2.0.X, si que debemos de actualizar a la última versión, la 2.0.15. En cambio si nosotros ya tenemos la versión 2.1.X, nuestro sistema de pago PayPal ya está adaptado.

PayPal, pondrá en funcionamiento el nuevos sistema de conexión a partir del 30 de Junio de 2017, por lo que debe de actualizar su tienda, antes de la fecha límite para evitar cualquier pérdida de ventas.

Si no estás familiarizado con este tipo de tareas, como la actualización de Magento o la aplicación de parches, en Magestio ofrecemos un servicio de soporte Magento para actualizar tu tienda a la última versión. No dudes en ponerte en contacto con nosotros.

Suscríbete al boletín
Convierte tu tienda online en un negocio rentable.

Si te ha gustado lo que has leído suscríbete y recibirás en tu correo más trucos e ideas para sacarle el máximo provecho a tu tienda online.

Author:

CTO de Magestio Ecommerce